Jump to content

Daily shutdown of computers


matixxi
 Share

Recommended Posts

Welcome.

I created a task with a trigger to automatically shut down computers every day at 7pm.

I have one problem with it. If someone manually shuts down the computer before 7pm then the next day the computer shuts down during bootup. 
How do I change the settings so that the computers only shut down at 7pm?

My trigger configuration:

image.png

Link to comment
Share on other sites

  • Administrators

I'd expect the machine to not reboot later if "Invoke ASAP if event is missed" is disabled. If it doesn't work, please open a support ticket with your local ESET distributor.

Link to comment
Share on other sites

2 hours ago, Marcos said:

I'd expect the machine to not reboot later if "Invoke ASAP if event is missed" is disabled. If it doesn't work, please open a support ticket with your local ESET distributor.

This option is disabled, but still the computers shut down the next day.

Link to comment
Share on other sites

  • Administrators

I was unable to reproduce it. After turning on the machine after the time the task was to be executed, the task was still pending for execution on the server. If upgrading the server, agent and Endpoint to the latest version (9.1.2060) doesn't make any difference, please open a support ticket for help with further troubleshooting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...