Jump to content

Management server VM being reported as not connected


QuestJohn
 Share

Recommended Posts

On Premise ESET Protect Server 8.0 VM running on ESXi 7.x

In the management web console, the management server itself is listed under computers but shows last connected time of 07/04/2021 which is when I last upgraded the management server VM.

Is the management server itself supposed to be listed there? If so, why does it show not connected?

There are 102 computers properly connected and showing regular connections and updates.

2022-01-28_08-31-54.jpg

Link to comment
Share on other sites

  • Administrators

Please check if agent is running on the server and if there are issues reported in /var/log/eset/RemoteAdministrator/Agent/status.html

Link to comment
Share on other sites

  • Administrators

I didn't mean to enter it to the address bar on a remote computer. Check the file locally in the said directory.

Link to comment
Share on other sites

This is a ESET virtual machine. Although I am poor on using NIX, I do not think there is a way to do that. If there is, please explain.

Link to comment
Share on other sites

  • Administrators

If you have an ESET PROTECT virtual appliance, agent is installed and running. Logs are located in /var/log/eset/RemoteAdministrator/Agent

Link to comment
Share on other sites

7 hours ago, Marcos said:

If you have an ESET PROTECT virtual appliance, agent is installed and running. Logs are located in /var/log/eset/RemoteAdministrator/Agent

As I previously asked, how would I access/retrieve them? While I am a network administrator, I am not NIX fluent.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...