Jump to content

JeffJ

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Days Won

    1

JeffJ last won the day on November 15

JeffJ had the most liked content!

Profile Information

  • Location
    Canada
  1. Its the same issue, I was just reporting I couldn't recreate it with Thunderbird, doesn't mean that its not happening with that client.
  2. It may not make sense it man but my self and the other 3 techs have fielded over 50 calls from clients on Eset with this exact issue wince ver 14. and the work around I explained is the solution every single time. Thunderbird does not suffer from these issues, Eset seems to handle its integration with the mail servers automatically and its working as intended. This is an eset with outlook issue, I've confirmed it on outlook 2013, 2016 and Outlook 365. None of our clients who use Thunderbird have issues.
  3. Disabling blocking obsolete protocol does not fix the issue the only resolution that works is either disabling ssl/tls filtering or doing my interactive prompting work around posted above. Further more disabling blocking obsolete protocol breaks properly working outlook even after i deploy the work around that fixes it.
  4. 14.0.22.0 no change Task 'XXXXX@execulink.com - Receiving' reported error (0x800CCC1A) : 'Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.' ssl/tls protocol filtering off it works or like I said setting SSL/TLS filtering mode from automatic to interactive, then allowing the mail client when Eset prompts you for action, telling to scan and selecting remember application and then setting SSL/TLS filtering mode back to au
  5. I have several dozens of clients that are all reporting this issue as well, they all get a error stating the server does not support the encryption method all of the sudden, This is affecting Rogers emails as well as other ISP's using ssl but not gmail. It does not affect TLS, only SSL this is all since 14.0.21.0 A work around is to either disable ssl/tls filtering or changing it from automatic mode to interactive mode and when you send an receive Eset AV prompts you if you want to scan the protocol and choose yes remember for this application then resolves the issue and you can chang
  6. I am in need of the updated eamonm.sys driver. Please.
×
×
  • Create New...