Jump to content

Ubuntu 22.04 - problem with activation file


centroid
 Share

Go to solution Solved by centroid,

Recommended Posts

I have succesfully installed EST Endpoint Antivirus on Ubuntu 22.04.

Activation fails as follows:

     /opt/eset/eea/sbin/lic --key XXXX-XXXX-XXXX-XXXX-XXXX
     bash: /opt/eset/eea/sbin/lic --key: No such file or directory

but his file does exist, indeed. The same happens with all other activation options, including file activation.

I tried to troubleshoot, but at no avail:

     file /opt/eset/eea/sbin/lic
     /opt/eset/eea/sbin/lic: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), dynamically linked, interpreter /lib64/ld-linux-x86-64.so.2, for GNU/Linux 3.2.0, stripped

The approaches suggested from askubuntu.com and other linux forums failed as well. Also this interpreter seems to be installed.

Maybe someone of this community knows what to do....

Link to comment
Share on other sites

  • Solution

I copied the code from the ESET documentation website. The terminal was not interpreting the space correctly. Replace above the mentioned space between lic and --key by space bar.  Now it works. It interpreted as a different ASCII code, resembling a space.

Edited by centroid
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...