Jump to content

NuclearSSD

Members
  • Content Count

    13
  • Joined

  • Last visited

Posts posted by NuclearSSD


  1. I Can see this one has been archived off a few times now, anyway to help find out what is doing this?

    Microsoft Office 365 - 16.0.12430.20264

    ESET Endpoint Security - 7.2.2055.0

    Seems Disabling Read and Received email stops this, but not really a solution, would appreciate some guidance please :)

     

     


  2. 45 minutes ago, WebbyTech said:

    Definitely did this in the order you requested, enabled, rebooted, collected logs and sent them to you.

    I have done the same as above but still getting error.

    I am just going to try it is a slightly different order... Remove EFSW, Delete Service, Reboot then Reinstall.....

    OK, so seems it is this service, but it does not remove when you ask it to! Order I took to resolve this issue...

    1. Remove EFSW
    2. Restart Server
    3. Run "sc delete epfwwfpr" in elevated cmd (Should get [SC] DeleteService Success)
    4. Restart Server
    5. Run "sc delete epfwwfpr" in elevated cmd - Yes again to make sure it has gone, you should get a different message... if you get "[SC] DeleteService Success" again then back to step 3.. this has to go before you install again.
    6. Install new version of EFSW

  3. 4 hours ago, Marcos said:

    Looks like the machine was not rebooted after enabling advanced network protection logging. Anyways, the root cause of the errors is clear. For some reason the old driver epfwwfpr.sys was not removed during upgrade for an unknown reason.

    Please run the following command as an administrator and reboot the server:
    "sc delete epfwwfpr"

    Reinstallation of EFSW should not be necessary, however, should an error still be reported after the reboot try uninstalling EFSW and installing it from scratch.

    Definitely did this in the order you requested, enabled, rebooted, collected logs and sent them to you.

    I have done the same as above but still getting error.

    I am just going to try it is a slightly different order... Remove EFSW, Delete Service, Reboot then Reinstall.....

×
×
  • Create New...