Jump to content

FinAms

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Netherlands

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Found the solution by disabling the option "Enable detection of application modification" within the Firewall settings.
  2. @MartinK, EDIT: A found the solution by comparing the policies within ESET ESMC and another restart of the server. Still one problem as the ESET firewall seems to blocking some traffic. After installing the agent, I receive the same errors in the status.html report. When pausing the firewall (allow all traffic), the agent will successfully connect to ESMC.
  3. Could you specify where I need to check that "Proxy configuration type" is marked as "apply"? Do you mean forcing the policy setting? Attached the configuration file that was collected with the diagnostic.exe configuration.txt In this file the actual hostname is replaced with <HOSTNAME>. The line {"ce_val":"1","ce_flg":"2"}},"proxy_configuration_type": does not have a configuration, so it could be right that there is no setting applied. EDIT: It seems that HTTP Proxy was not enabled. I have enabled "Use Proxy server" under Admin > Server Settings > Advanced Settings. The status.html is slightly different. Also the configuration file (configuration_new.txt) does contain more information. The actual IP address of the hostname is replaced by <IP HOSTNAME> configuration_new.txt
  4. We are testing the new agent on three clients now. None of these clients is connecting to ESMC. Old agent 6.5 can connect successfully. No firewall is blocking the used ports. ESMC holds TCP connection, as the old client agents are still connected. We are using HTTP Apache Proxy and the http.conf is configured according to the manuals on ESET. The existing file used for 6.5 is used an a line is added: #Allow connection to my ESMC Server machine <ProxyMatch ^(Hotname(:[0-9]+)?(\/.*)?|IPAddress(:[0-9]+)?(\/.*)?)$> Allow from all </ProxyMatch> AllowCONNECT 443 563 2222 An 'ESET Management Agent' policy has been applied with the settings: Connection Servers to connect to Ip Address of the ESMC / Apache Proxy server Port 2222 Not sure if this is really needed Advanced Settings - Proxy Configuration Type: Different Proxy Per Service - Replication (to ESMC Server) * Use Proxy server * Host: IP of ESMC / HTTP Apache Proxy server * Port: 3128 * Username and Password not configured - ESET services (updates, packages, telemetry...) * Use Proxy server * Host: hostname of ESMC / HTTP Apache Proxy server * Port: 3128 * Username and Password not configured There is also an 'ESET Endpoint for Windows' policy applied with the settings: Use Proxy server * Proxy server: hostname of ESMC / HTTP Apache Proxy server * Port: 3128 I am not sure why the text next to the scope 'Last Authentication' in the status.html report says "........... port 2222 with proxy set as: Proxy: Connection: :3128. As you already suggests, it looks like there is not proxy configured. You have any idea what causes this issue? If it is related to the configuration of HTTP Apache Proxy, perhaps you can provide me with an example of the 'http.conf' file?
  5. Hi all, Recently, we have upgraded Eset Remote Administrator 6.5 to Eset Security Management Center 7. Everything works fine, old Eset Remote Administrator Agents 6.X are connecting succesfully to ESMC. However, when we are upgrading the agents to Eset Security Management Agent 7.X, the client could not connect to the server. See attached screenshot for the status log details. As suggested in other topics, I have restarted the ESMC server several times and reinstalled the Agent. Unfortunately, this does not resolve the issue. Policies and proxy are created as described in https://support.eset.com/kb6750/?locale=en_US&amp;viewlocale=en_US A username and password are not set in HTTP Apache Proxy. Anyone have the solution for this issue?
×