Jump to content

Zur13

Members
  • Content Count

    5
  • Joined

  • Last visited

Profile Information

  • Location
    Ukraine
  1. Thank you for the warning but I know the security risks. I've checked the site author he actively communicates with the users in the social networks so I trust this site and besides I have No Script addon installed in my Firefox. After I've disabled the SSL/TLS scanning I've found that modern browsers does not allow accessing the site with a revoked certificate. The issue with the site was resolved when I found that the site has http:\\ version and it does not contain any user input like logins so it does not really needs https:\\. I've turned on SSL/TLS scanning after this and the http:\\ ver
  2. @Marcos So just now I've got into the same bug again. Here is what has happened: 1. I didn't use any VPN services today or yesterday (my PC was booted ~6 hours ago) 2. I've tried to access web site using HTTPS which had revoked certificate: https://www.umopit.ru/Aura.htm in my default Firefox browser (latest update). 3. I've got message from Eset Internet Security saying the site certificate was revoked and untrusted connection was blocked. similar message was in my browser. 4. I know this site so I wanted to access it anyway so I've disabled web access protection in Eset I
  3. I agree that this bug is more complex than @Marcos described but I got this issue even if I didn't use VPN (but I have 2 VPN clients if it is important it is OpenVPN Connect and Check Point). I've tried system temp folder and cache cleanup and turning on pre-release updates like was suggested here but it didn't help I've got this bug once more after that. I can't say if it became rarer now because there was no situation which requires me to turn the firewall off. I've tried to turn it off just to test if the issue still happens but it had not happened, however, it does not mean that it i
  4. I have ESET Internet Security v12.1.34.0 licensed. I'm using a firewall in Interactive mode. A few weeks ago I've noticed this bug: firewall starts to ignore existing rules and spams interactive popups Allow/Deny for the connections which was automatically handled by the permanent rules before the firewall was temporarily turned off (for example for Firefox web browser and other apps). This happens after I disable the firewall using the "Pause firewall (allow all traffic)" command from the context menu on the tray icon and then turn it on again using the "Enable firewall" link on the Home tab
  5. Thanks for the work, it would be great if you could add support of IP ranges, like this: 64.4.23.0-64.4.23.255 111.221.64.0-111.221.127.255
×
×
  • Create New...