Jump to content

vsh


Recommended Posts

Hello!

I can't install the package, error.

I checked the dependencies, everything is OK.

$ sudo apt install ./eea-7.1.9.0-ubuntu18.x86_64.deb
Reading package lists… Done
Building a dependency tree
Reading status information… Done
Note that instead of "./eea-7.1.9.0-ubuntu18. x86_64. deb", "eea" is selected
. The following NEW packages will be installed:
eea
0 packages updated, 1 new packages installed, 0 packages marked for deletion, and 0 packages not updated.
You need to download 0 B/142 MB of archives.
After this operation, the amount of disk space used will increase by 151 MB.
Gender: 1 / media/user/DATA/Downloads/ESET Endpoint Antivirus/7.1/eea-7.1.9.0-ubuntu18. x86_64. deb eea amd64 7.1.9.0 [142 MB]
QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
Select a previously unselected eea package.
(Reading the database ... currently installed 323620 files and directories.)
Preparing to unpack .../eea-7.1.9.0-ubuntu18. x86_64. deb …
Unpacking eea (7.1.9.0) …
Configuring the eea package (7.1.9.0) ...
dpkg: error processing the eea package (--configure):
installed eea package post-installation script subprocess returned error exit status 1
Errors occurred while processing the following packets:
eea
E: Sub-process /usr/bin/dpkg returned an error code (1)

 

Linux ws-frsd-159l 5.6.0-2-amd64 #1 SMP Debian 5.6.14-2~mx19+1 (2020-06-14) x86_64 GNU/Linux

Linux distribution based on Debian's "stable" branch
PRETTY_NAME="MX 19.3 patito feo"
DISTRIB_ID=MX
DISTRIB_RELEASE=19.3  
DISTRIB_CODENAME="patito feo"
DISTRIB_DESCRIPTION="MX 19.3 patito feo"

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...