Jump to content

Topher

Members
  • Content Count

    11
  • Joined

  • Last visited

Profile Information

  • Location
    USA

Recent Profile Visitors

285 profile views
  1. Tried 2 other browsers besides Firefox, where I normally run it, same issue. I cannot add a scheduled custom task to any existing policy, without it defaulting name to Automatic update after dial-up connection, which is greyed out. ESET Security Management Center (Server), Version 7.1 (7.1.717.0) ESET Security Management Center (Web Console), Version 7.1 (7.1.393.0) Copyright (c) 1992-2019 ESET, spol. s r.o. All Rights Reserved. Microsoft Windows Server 2016 Standard (64-bit), Version 10.0.14393.3750 Connected Clients: 162 Active Licenses: 1 Installed Compon
  2. Yes, I am not messing with the default tasks. Only trying to add back the Scheduled task I had in my policies, before it went haywire on last update. I open/edit an existing policy, go to Settings, Tools, expand Scheduler, click Edit, Add, choose the option from drop down "On-demand computer scan", and Task name remains greyed out, and says "Automatic update after dial-up connection" under task name, and you cannot change it.
  3. I guess I will just have to try and create new policies, but I should be able to add to existing ones, which seems is broken now.
  4. Marcos, That is exactly what I am doing...clicking Add...as from text above, This is happening when I open/edit an existing policy, go to Settings, Tools, expand Scheduler, click Edit, Add, choose from dropdown On-demand computer scan, and Task name remains greyed out
  5. This is happening when I open/edit an existing policy, go to Settings, Tools, expand Scheduler, click Edit, Add, choose from dropdown On-demand computer scan, and Task name remains greyed out
  6. Am choosing from drop down to create an On demand scan, as task type, and it will not let me name it.
  7. Due to the issues with previous release shutting down endpoints, after a scheduled scan in a policy, we upgraded the "hotfix" to 7.3.2036.0. I decided to create a Test Policy with a Scheduled Scan, Take no action after scan, and it WILL NOT let you name the task...it defaults the task name to Automatic update after dial-up connection, and it does not initiate a scan, nor does it let you create the task name, as it is greyed out. Anyone else seeing this?
  8. In your policy, navigate to Update>Settings>Updates>Program Component Update....Update mode should be set to Never Update
  9. Also all be aware...if you have a scheduled task set to perform a module/signature update, that IS NOT WORKING as well. We have to do a Client Task/Module Update from console.
  10. We have the same issue since upgrade to 7.3.2032.0. Weekly scheduled scan set to NO ACTION under Advanced scan options, yet it shuts all down.
  11. This is the case with our site as well. Sharepoint, whilst trying to open Word, or Excel, sits there "downloading". THANK YOU for the post, I've blown a week trying to figure this out. First option of course, was turning off protection. Since that didn't work, we ruled ESET out. THANKS AGAIN! Hopefully a fix released SOON.
×
×
  • Create New...