Jump to content

technika

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Lithuania
  1. Installing Getting "It is not possible to store big blocks of data in the database. Please configure the database server first." No difference it's All-in-one install or only Server install. Windows 10 x64 MySQL server 5.6 x64 MySQL ODBC connector 5.3 x64 I've found my.ini under "C:\ProgramData\MySQL\MySQL Server 5.6". By MySQL documentation these settings should be red first. I've added max_allowed_packet=33M under the [mysqld] tag. Also tried 60M 128M and restarted computer every time. It's the same error on Windows 7 x64 on VMware Player. Gave up and went with built-in Microsoft SQL server
  2. I'm still getting "It is not possible to store big blocks of data in the database. Please configure the database server first." No difference it's All-in-one install or only Server install. I'm trying to install clean version of ERA 6 x64 on Windows 10 x64 MySQL server 5.6 x64 MySQL ODBC connector 5.3 x64 I've found my.ini under "C:\ProgramData\MySQL\MySQL Server 5.6". By documentation MySQL should read these settings first. I've added max_allowed_packet=33M under the [mysqld] tag. Also tried 60M 128M and restartet computer everytime. What else could be wrong? [Edited] It's the same error
  3. I'm having a similar problem. Using Windows Server 2012 R2 with MySQL Server 5.6 all english. ... INFO: (DropAndCreateDatabaseForDBServer) Processing file C:\ProgramData\ESET\RemoteAdministrator\Server\SetupData\Database\MySQL\CreateScripts\3_create_views.sql MSI (s) (F4!8C) [19:35:36:925]: Closing MSIHANDLE (676) of type 790531 for thread 2188 MSI (s) (F4!8C) [19:35:36:925]: Creating MSIHANDLE (677) of type 790531 for thread 2188 INFO: (DropAndCreateDatabaseForDBServer) Processing file C:\ProgramData\ESET\RemoteAdministrator\Server\SetupData\Database\MySQL\CreateScripts\4_init_data.sql MSI
×
×
  • Create New...