Jump to content

doomie

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Canada
  1. Hopefully this memory leak can be tracked down and fixed or I will be finding a different antivirus app because after 2 days of my computer being powered on ekrn.exe has allocated 2.2 GBs now, just wow.
  2. Was finally able to upload a file dump however its not the file dump when the it reached 4GB memory usage because it was over 1GB in filesize when compressed and my internet is quite slow so uploading that would take forever. After 6 days of my computer being powered on the app's memory usage went from around 85MB to around just under 1GB, I think. Here is the memory dump of it: https://we.tl/t-A24gi8HjSk
  3. So far so good with the newest version but another issue has risen, it uses a lot of memory now. It has been running for about a day and a half now and it has allocated almost 4GBs; complete shock. Is this normal and if not are the developers gonna fix this memory usage problem? If this is normal I am not gonna use anymore since it's memory usage is outrageous.
  4. Once my computer has booted up and NOD32 does its standard startup(check & update virus signature and startup scan) everything is fine but after a random amount of the time whether my computer is sitting idle or I am using it I have zero access to the internet. When this happens the NOD32 taskbar icon is constantly spinning and when I move my mouse over the icon it says "Startup scan...". The only way to stop NOD32 from doing whatever its doing is to force quit "egui.exe" from the Windows Task Manager but after some time has passed NOD32 will do this again over and over. This started happening the other day (July 7, 2020) and the only way to fix this was to uninstall NOD32. I have not updated anything with NOD32 or updated any other software on my computer. The only thing that has changed is when NOD32 updates its virus signature. I've attached a quick gif indicating what it is doing. It never stops doing this (spinning and apparently doing a "Startup scan...") and the connection between my computer to my internet modem is lost; force quitting "egui.exe" through the Windows Task Manager reestablishes my internet connectivity temporarily but NOD32 does this again over and over. Only permanent solution is to uninstall NOD32. EDIT1: I haven't tried temporarily disabling NOD32 since doing this would defeat the purpose of using NOD32 however I will try it anyhow and see it affects my situation. EDIT2: Disabling NOD32 did nothing. EDIT3: I was using v7; currently using v8; will try a newer version but my optimism that using a newer version will fix this error is low
×
×
  • Create New...