Jump to content

Johnny Utah

Members
  • Content Count

    6
  • Joined

  • Last visited

Profile Information

  • Location
    USA
  1. 10-4 thanks for the feedback. I just wanted to make sure this was correct before proceeding with push installations of other clients. Once i restarted my workstation, i did not get another error and my HIPS said enabled inside the antivirus program. Thanks for your help.
  2. Alright, so it sounds like i would want endpoint antivirus v5 and NOT endpoint security. edit: we are going to run ESET Endpoint Antivirus ver 5. moving foward. Thank you for your help.
  3. hxxp://kb.eset.com/esetkb/index?page=content&id=SOLN2992 Looks like if i want to maintain what i already had..just run a newer version. I would want to go with: ESET NOD32 Antivirus Business Edition 4.2.71 ---> ESET Endpoint Antivirus (ver 5.0.2225.0)
  4. Hi Marcos- Thanks for your reply. Can you tell me what is the difference between "ESET Endpoint Antivirus" and "ESET Endpoint Security"? Which one should i roll out to my users? They are all on "ESET NOD32 Antivirus Business Edition 4.2.71" I created a new package and i chose ESET Endpoint Antivirus, because i figured it sounded the most like what version 4 was called, but now you confused me. So when i create a new package to roll out to my users which one should i choose? See screenshot
  5. any updates to this? Have you found your HIPS is working on the client workstation? I have recently upgraded my own workstation from nod32 4 to endpoint antivirus(ver 5) and got the exact same error message as you, only once. I rebooted and haven't seen anything since. Just wondering what else i need to check to make sure this is working before i start rolling out updates to my other clients' workstations. also, how do you view the installed components? thanks.
  6. Hi! Our environment consists of a windows server 2003 standard running Nod32 4 and era ver 4.0.138.0. I will be moving this to a 2012 server in the future, from what i understand i need to get the server to ver 5 before migrating to 2012 server. Yesterday i updated both the server and the console to 5.1.38. My next plan is the start upgrading the clients from nod32 antivirus ver 4, to nod32 antivirus ver 5. My question is: what is the newest antivirus version? It looks like that is ver 5, but i am also seeing products for the business side called Nod32 antivirus ver 7. What is the late
×
×
  • Create New...