Jump to content

subyroo

Members
  • Content Count

    7
  • Joined

  • Last visited

Profile Information

  • Location
    Australia
  1. I am still on v10 and it keeps throwing up a splash screen telling me that there is a whole NEW version available, v11 I presume. I am tired of saying NOT NOW!.
  2. Are there any means available to stop the Update Splash Screen when a new version becomes available?
  3. I received the following in an email today and I am not certain if it is scam or not. I haven't clicked any links as yet. I do happen to run ESET Mobile Security FREE version on my mobile phone, so is anybody able to tell me if this email warning is genuine or not. If it is genuine what is my next move.
  4. When you say HIPS is broken, do you mean you are having problems with https: websites? hxxp://imgur.com/a/vF7ga I also have a problem with Firefox 48.0 and add-ons from Mozilla the download never finishes and throws an error comment every time. This all happened yesterday also. Update: If I disable Web & Mail > SSL/TLS > Enable SSL/TLS protocol filtering my browser works like it should. Can anybody explain to me why that is as I am not computer literate enough to work it out myself. I guess I worded that badly. I am referring to the problem of not being able to
  5. When you say HIPS is broken, do you mean you are having problems with https: websites? hxxp://imgur.com/a/vF7ga I also have a problem with Firefox 48.0 and add-ons from Mozilla the download never finishes and throws an error comment every time. This all happened yesterday also. Update: If I disable Web & Mail > SSL/TLS > Enable SSL/TLS protocol filtering my browser works like it should. Can anybody explain to me why that is as I am not computer literate enough to work it out myself. I guess I worded that badly. I am referring to the problem of not being able to
  6. When you say HIPS is broken, do you mean you are having problems with https: websites? hxxp://imgur.com/a/vF7ga I also have a problem with Firefox 48.0 and add-ons from Mozilla the download never finishes and throws an error comment every time. This all happened yesterday also. Update: If I disable Web & Mail > SSL/TLS > Enable SSL/TLS protocol filtering my browser works like it should. Can anybody explain to me why that is as I am not computer literate enough to work it out myself.
  7. I have used NOD32 for the past 25+ years and this is the 2nd or 3rd problem in all that time that I have ever encountered (from memory), so I can live with it as they are already onto the problem. Keep up the good work NOD32.
×
×
  • Create New...