Jump to content

rossnick

Members
  • Content Count

    4
  • Joined

  • Last visited

Profile Information

  • Location
    Canada
  1. Anyone here succeded scanning for spam with CommuniGate Pro ? I am able to scan for viruses, but not for spam...
  2. Ok, I finally got it... The secret is to have no user, no DB created beforehand...
  3. It seems I was missing the odbc driver. I installed it, re-did the install and now I am at : Error: Database could not be installed. Database is corrupted or not ERA database.. The log shows : 2015-04-10 13:53:47 Information: Entering function: void Era::Setup::Common::CustomActions::CDatabaseReader::TestConnecti on(const string&, bool) 2015-04-10 13:53:47 Information: Entering function: void Era::Setup::Common::CustomActions::CDatabaseReader::TestConnecti on(const string&, bool) 2015-04-10 13:53:47 Information: Entering function: std::string Era::Setup::Common::CustomActio
  4. I try to install the RA to a new linux box (centos 7), and I get this : Extracting archive, please wait... Archive extracted to /tmp/tmp.cmVJQRKF2r. Checking OpenSSL ... done [OpenSSL 1.0.1e-fips 11 Feb 2013] Checking installed version... done Status of current installation is: NEW Generating GUID ... done [GUID = (...)] Checking database connection ... failure I used this command-line : sh Server-Linux-x86_64.sh --db-admin-username="root" --db-admin-password="MYSQL_ROOT_PASS" --db-driver="MySQL ODBC 5.3 Unicode Driver" --db-user-username="era" --db-user-password="MYSQL_era_PASS" --
×
×
  • Create New...