Jump to content

pelumu

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by pelumu

  1. Opening Port 53535 for the specific IPs worked for me too. Thanks for help.
  2. Hello, my ESET Mail Security 7 says (I tried to translate from German): Spam protection module is only connected to the cloud to a limited extent The links named "discard" and "recommended settings" are not working. Any ideas what I can do? Regards, Peter
  3. I repeat my question in English so that it also helps others who may have the same Problem. "In ERA, I get the warning "The function is not monitored by the Windows Security Center" from my Windows computer: What does this message say and what can I do if this warning no longer appears?" Sorry, but I can't find the place in ERA agent policies where I can turn off reporting of Firewall issues. Could you perhaps send a screenshot.
  4. Hallo, im ERA erhalte ich bei meinen Windows-Rechner die Warnung "Die Funktion wird nicht vom Windows-Sicherheitscenter überwacht": Was sagt diese Meldung aus und was kann ich tun, dass diese Warnung nicht mehr erscheint? Viele Grüße Peter
  5. I miss this function since I use Remote Administrator and I do for several years. This wish I repeatedly brought to ESET but nothing changed.
  6. I don't like to use GPOs. So I tried to use Live INstaller on the server and got a security error (see attachment). I checked the directory and so I should have all rights as administrator.
  7. Hello, I created an Agent Deployment Task which runs well on the Client Computers. On the Small Business Server where the ERA-6-Server is running the Task fails (see attachment). Any ideas what I can do? Regards, Peter
  8. Can confirm this for EAV. Thought it was a feature (that user can't change configuration) not a Bug. Didn't try the configuration via ERAS. Changes now working. Didn't know if this is an ESET or Windows Update (10061) Changes now working here too. One day it worked, don't know why. It was still with 10041. This problem is solved.
  9. Since build 10061 neither HIPS nor Personal Firewall is working. A fast fix would be appreciated.
  10. With which OS can you confirm this "feature/bug"?
  11. I have a base policy for all Computers with IPs in trusted zone. Some Computers Need additional IPs in trusted zone. I tried to assign two policies to the Special Computers, but policy 2 doesn't extend the trusted zone, it overwrites the trusted zones of policy 1. How can I do that?
  12. Oh, I forgot anything in my question: Did anybody run ESET Endpoint Security 6 products on Windows 10 Pro Technical Preview? ESET Endpoint Security 5 and ERA remote console worked here on Windows 10, except HIPS, very well. EES 6 seems to run well too on Windows 10 with two exceptions: HIPS doesn't work. (the same as EES 5) All changes at on/off properties in extended configuration will not be saved. Neither manually modified nor configured using policy in ERAs.
  13. I have solved the problem: I uninstalled ERA Agent, deleted all ESET-keys in registry, restarted the Client, deleted the client computer in ERA web console, recreated the client computer in ERA web console and installed ERA Agent again, using ERA web console. Then the push installation of EES worked too.
  14. Did anybody run ESET Endpoint Security products on Windows 10 Pro Technical Preview?
  15. Hello, I have installed remote Agent using ERA on my client workstation. Now I try to do a remote Installation of EES 6 on that client workstation. I have created a task as described in knowledge base but the Task will not be executed. What can be wrong? Kind regards Peter
  16. Hello, I'm trying to use ES 6 on Windows 10 Pro TP. ES 5 worked except HIPS wonderful. I have installed ERA-Server and ERA-Agent on an SBS 2011. Then I installed ERA-Agent and Endpoint Security 6 on my Windows 10 Pro TP computer. When I try to change settings in the ES 6 extended configuration, click on OK and open the configuration again my changes are away. Next I tried to assign a policy in ERA-Console. It worked and the status of the assigned policy changed to "actual" but in ES the changes cannot be seen in the configuration. Then I uninstalled the agent on my computer using
×
×
  • Create New...