Jump to content

agus

Members
  • Content Count

    3
  • Joined

  • Last visited

Profile Information

  • Location
    Spain
  1. I`m here again. Since the las post I had not any warning until this morning. In edge, internet explorer and firefox I had no warnings. But they kept popping up in chrome with google. At this point I decide to uninstall chrome and reinstall, now, at this moment I have not warnings. Ah, the first time that I uninstalled chrome I did not delete the user profile and the warnings came out again PS: sorry for the absence but I had a very busy days, work plus my sons school duties made me completely forget about this matter
  2. Hi Marcos, sorry for the delay. I have only installed adobe acrobat, google documents offline, pinterest and vimeo video downloader . Also docs, sheets and slides from google. But none of them recently installed. In Internet Explorer and Edge I believe that this behavior does not reproduce. Ah, another strange thing is that it is not constant in time. I started with this warning yesterday in the morning, in the afternoon it was not show any more. This morning eset started showing it and in the last ours of the morning they disappeared. Now eset does not show any warning. https://c
  3. I have an alert from my Internet Security detecting a js/adware.agent.aw. The alert says that chrome is trying to connect to a.xfreeservice.com (https:// a.xfreeservice.com/partner/8oB939m/index.php) This only happen when I perform a search in google or bing. In other searchers like duckduckgo or yahoo do not happen. Obviously, I have done an analysis to my pc but eset didn´t find anything. Any suggestions?
×
×
  • Create New...