Jump to content

MFSL

Members
  • Content Count

    3
  • Joined

  • Last visited

Profile Information

  • Location
    Czech Rep.
  1. The issue with the dynamic disk was not resolved - we reformatted the drive and converted it to basic finally. *Connect failed* was on our DNS server side. ESET support advice to check the DNS also. To other users with similar issue - try to add in client's computer hosts file the external IP of your era server. In our case it helped.
  2. Newly installed Eset Management Agent 7.0.577.0 on newly reinstalled OS Windows 10 Pro 64-bit 1903 unable to connect to ESET Security Management Center Server 7.0.471.0 web console . Errors in log: Error: CSystemConnectorModule [Thread 13fc]: CDeviceSnapshotWinLoaderUtils::ReadDiskDriveIDs: calling funtion=[DeviceIoControl (IOCTL_STORAGE_GET_DEVICE_NUMBER)] for volume=[\\?\Volume{xxxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxx}] failed, error=[1] Error: AuthenticationModule [Thread 584]: DeviceEnrollmentCommand execution failed with: Request: Era.Common.Services.Authentication.RPCEnrollmentRequest on connection: host: "era.xxxxxxxx.com" port: 2222 with proxy set as: Proxy: Connection: :3128, Credentials: Name: , Password: ******, Enabled:0, EnabledFallback:1, failed with error code: 14, error message: Connect Failed, and error details: Warning: CReplicationModule [Thread 13e8]: GetAuthenticationSessionToken: Received failure status response: TEMPORARILY_UNAVAILABLE (Error description: session token temporarily unavailable, device is not enrolled yet) I was googling couple of days, the era appliance was restarted, the Agent was reinstalled. Nothing helped. Found that the issue can be with hardware fingerprints. All drivers installed. The last thing can be that IOCTL_STORAGE_GET_DEVICE_NUMBER is always failing with the error 1 on dynamic disks but on basic disks is OK, - also found this info somewhere on WEB. I checked the drive properties and realized that i have the dynamic disk. Don't want to convert it to basic as the formatting and repartitioning in that case needed (i don't want to lose the OEM recovery partitions). Don't know at the moment if other stations in our network has the same issue, as couple of them not connecting to ESMC also. Any help and advises appreciated.
×
×
  • Create New...