Jump to content

Ian Ng

Members
  • Content Count

    9
  • Joined

  • Last visited

Profile Information

  • Location
    Hong Kong

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This account is used to login to my school server. For more information, I only have this problem on my Laptop. I use my Laptop at work, so I have to use "ITEDG25\nwy1" as login ID to access to to server. Sometimes I will login as "LAPTOP-RRGLMU8H\IAN" when I is not in office, this account is my primary account when I setup my Windows 10. Another odd thing is, I synchronize all Chromes on all computers with my Google accounts. Therefore, the apps I installed in Chrome on my Laptop will automatically installed on my home computer. But only my laptop shown the warning message. A
  2. I followed itmen's instructions set up a new HIPS, and just minutes ago, a warning is shown. Antivirus intersected and activity of "C:\Windows\SysWOW64\Microsoft\Protect\S-1-96-82\RB_1.4.42.60.exe". I had a new log file and post here. eav_logs.zip
  3. Thank you itman, I had set up HIPS ruler and waiting for results. BTW, A new warning was shown. Something was trying to connect to an address "https://list-cloud.icu"
  4. I always show hidden folders and files, as well as system files. So I am pretty sure the folder "C:\Windows\SysWOW64\Microsoft\Protect" is empty.
  5. you guys are correct! the folder mentioned C:\Windows\SysWOW64\Microsoft\Protect is empty. I believed I had infected by an unknown virus!
  6. I have no idea what is RB_1.4.42.60.exe, I didn't install game on chrome and my computer. I just add and app extension on chrome, I forgot its name, last week.
  7. Marcos, Here attached the log files. I wish it can help to solve the problem. thank you. eav_logs.zip
  8. Hi Macros, Can you teach me how to get ESET Log Collector logs? Thank you.
  9. Today I keep received warning from ESET antivirus that an internet address is blocked, as the image below, eventhough my browsers closed. I am using Windows 10 and Chrome, Am I infected by malware or something?? Please help! Thank you.
×
×
  • Create New...