Jump to content

Kumi

Members
  • Content Count

    7
  • Joined

  • Last visited

Profile Information

  • Location
    USA
  1. It's not a compatibility issue. I just don't need two pieces of software performing the same function. I don't want to have to whitelist a website on two different programs I don't understand why there has to be a discussion about something that used to work and unintentionally doesn't now. It's a bug report, I just want the application status settings fixed.
  2. I'm aware of the feature. But it is hardly ideal to have to add all the applications I use on each computer I use.
  3. Your understanding is incorrect. There is a full version, paid software, that launches as a Windows executable, and it hooks onto processes. I am not interested in talking any further about AdGuard. I want the developers to address this specific issue regardless of my setup.
  4. Yes... that's why I said prior to 11.1. As in, the ability to disable this particular alert was working in 11.0 versions. And as you can see, the labels for disabling this alert clearly indicate 'protocol filtering' is a part of them. The fact that it is not performing what it is supposed to do, as clearly shown, is a legitimate issue.
  5. I appreciate your concern, but I am still not interested in this feature. I would like to be able to have it disabled without the program bothering me about it. There is a place to disable the alert, but it no longer works as you can see in the OP. It worked prior to the 11.1 upgrade. Please fix it.
  6. I use Adguard For Windows, which already does an admirable job of filtering all my browser traffic, and I don't use email applications. Therefore it's in my best interest to disable protocol filtering so I don't have to whitelist a website in two separate programs. However, ever since 11.1, the ability to disable the alert for having protocol filtering disabled has been broken. I submitted it via the bug report system, but to my chagrin it never got any sort of response. I upgraded to the beta version, 11.2, in hopes that it would be fixed there, but no such luck. Here are pictures a
×
×
  • Create New...