Jump to content

unicav

Members
  • Content Count

    11
  • Joined

  • Last visited

Posts posted by unicav

  1. @marcos

    My last attempt to fix was manually uninstalling Endpoint Antivirus via Control Panel, then verifying that all files were deleted from the Program Files Folder, leaving only the Agent. Then I verified all registry keys had been cleared/removed, and made sure that Creator, System and Administrators had full rights to the Endpoint Antivirus registry key. Finally I reinstalled via the same Installer Package that I had used previously, and for whatever reason it all installed, started and is working fine. Thanks for the quick response!

  2. I have just finished setting up ESET Endpoint Antivirus 6.4.2014.0 on all my office workstations. All running Windows 10. All are connected to my new ERA server and operating normally WITH THE EXCEPTION of my workstation. During the original ERA setup I tested the All-In-One installer on my PC before any other installations. At one point it completely fried my system and I ended up wiping, reformatting and reinstalling Windows 10. So at this point my PC is running a fresh install of Windows 10, All updates have been applied, my user account is an administrator, all Device Drivers including the chipset and network card have been updated to current versions. I have followed every help article and guide I could find on this forum and many others in the last 2 days trying to solve this issue. NO MATTER WHAT I have tried, the Web Access Protection will not enable or start. It shows as BLUE and LOCKED in Advanced Setup but shows as RED and NON FUNCTIONAL on the GUI Setup page and clicking on the slider only gives me the option to Disable Permanently. I have gone through my Event Logs and don't see anything related to any ESET product. In the Endpoint Antivirus > Tools > Log Files it shows "an error occurred while starting the proxy server"  but nothing further.

  3. Please forgive jumping in here with what is probably a well discussed topic but with the madness that is my schedule and a couple of searches not really turning up a clear answer here I just need to ask directly.  I have had NOD32 running on about 30 machines. Our license is expiring in a few days and we have purchased a renewal, or so I thought, for the coming year. Instead of the same license being authorized for the coming year I received a completely different license key. I don't see anything on my original ELA site about adding the new license to these units and nothing on the ELA page for the new license about transferring them. So aside from manually having to go to every unit and tracking down every remote user and plugging in this new key I'm not sure how this works. I'm not running ERA on any server at this time so I don't know if that's what I need to be doing to easily fix this. Can someone give me a quick and dirty answer on what I have to do to  get this working?

  4. ESET Endpoint Security v 2.0.154.0-0

     

    After the last update neither Chrome nor Firefox are supported so I had to disable Phishing until that's fixed again.

     

    The Live Grid popup is very random. It seems to be popping up every time it refreshes the wifi connection. So as I wander between wifi networks and it switches from Cell to Wifi, or the phone goes to sleep then wakes up and refreshes the wifi, It connects to Live Grid and issues the Popup.

    It happens at completely random times and on any screen or app. On the home screen, when I open an app like Facebook, Messenger, Mail or Text.

     

    The problem I have with it is that when I have a lot going on in my normal busy day and I am flipping between email, text and other apps to communicate, the popup decides to notify me it's communicating. If I'm in the middle of typing an email or text or message, or even trying to answer a phone call the popup steals focus from my app, my keyboard or number pad goes away. If my phone is in my pocket asleep, I hear an email come in, grab the phone, get into my app and start typing an email - BAM - Popup. I then have to wait for it to time out then negotiate with the app to get my keyboard back up and continue with what I was doing.  It's obtrusive and annoying.

     

    If the program would simply do a notification to the Android system so it is simply a notification at the top of the screen that doesn't interfere with what I'm working in, that would be fine. Just like the Phishing notification. Why make me stop and wait for the notification every single time I open my browser rather than choice of no notification OR a system notification that doesn't interfere with my workflow?

     

    post-12763-0-85646500-1468428147_thumb.png

  5.  

    Setup > Advanced setup > User interface > Alerts and notifications

    TomasP I do not have that option in ESET Mobile. Under Settings there is the option for Permanent Notification which I have disabled per Support's instructions. Under Advanced I have Import/Export settings, Admin Password and Remote Administrator (disabled). There's nothing abou the User Interface or Notifications.

  6. 2nd time trying to post this. Is there any way to disable the notifications for connecting to live grid and the notice that it's going to scan every web site? It's driving me crazy! I know Live Grid is enabled and I know it's going to scan the websites and that's all good, but i can't get anything done because of the notification constantly popping up and interrupting what I'm doing

  7. I've recently deployed ESET Endpoint Protection on our office computers, administrative laptops and Android devices. I've googled quite a bit and had a support ticket open on this and haven't been able to find an answer or get tech support to even understand what I'm asking. Is there any way to simply disable the "Communicating with Live Grid" popup and the "ESET Scans every web page" popup? It's simply aggravating. I know Live Grid is enabled and I know it's scanning all the web pages so is it too much to ask that it just leave me the alone unless it finds a problem? Every time I try to text, email, or open a web page and search or log into something I'm interrupted by the popup and have to wait for it to go away or risk tapping it hoping it will close only to have it steal focus from what I'm doing and lose my cursor, keyboard, place on a page or email, or accidentally click a link or something that was hidden by the popup.

     

    The only thing Support suggested was #1 Make sure Live Grid is enabled (yes it's enabled) and then under Settings disabled "Permanent Locations" which is already done.  Any help appreciated because it's driving me insane!

×
×
  • Create New...