Jump to content

guitardood

Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by guitardood

  1. For version 6.300.1 on High Sierra (10.13.6). When can we expect this issue to be resolved? Another archived thread said in version 6.7. Is this going to be released soon? esets_daemon is spamming /var/log/system.log with thousands banal messages, beating the out of the HDD and making searching system.log for other entries like looking for a needle in a huge haystack. Best, guitardood
  2. Thanks for the response. I kind of assumed that it was Rootkit Detection, but my real concern is I've been seeing it start & unload often as of the last few days. Was there a pushed update or Apple update, changing Cyber Security Pro's behavior or do I need to be concerned about a system infiltration? Best, Guitardood
  3. Just noticed in my 'dmesg' log and in /var/log/system.log, multiple entries of "ESET's RKD kext started" and "ESET's RKD kext unloaded". Cannot find any reference to this via Google and am wanting to confirm that this is, in fact, part of Cyber Security Pro. Systems are running latest El Capitan. ESET version is 6.4.200.1 Can anyone confirm/explain what this RKD is? Best, Guitardood
  4. Thanks for the advice, Planet. I had already tried manually adding rules allowing SSH and still received the 'no usable rule' message. As long as ESET is looking into resolving this, I can deal with the occasional reboots until a fix is available. Thanks again for your response and help. Best, guitardood
  5. Thanks for the response!! If I disable the firewall, SSH works just fine. As soon as I reenable the firewall, same issue results (aforementioned ssh error and "no usable rule' log entry). The only way to resolve the issue and keep the firewall enabled is to reboot the system. After a reboot SSH works just fine until whatever this bug is triggered again. FYI, this issue is happening sporadically on both my MacBook Pro and Mac Pro desktop system without any kind of identifiable pattern. Best, guitardood
  6. So nice to have just spent $150 on CyberSecurity only to have my support question deleted... WTF?!?!?!? Here it is again, albeit not verbatim as I didn't know the previous post would be deleted. Having a problem connecting via SSH from Mac A to Mac B on my local network. The CyberSecurity settings are set to Auto-with-exceptions. Both machines are on my local network. Both machine's interfaces are set to use profile 'Work', which has as it's first rule 'allow all traffic via local network'. Randomly a machine will stop allowing SSH with the client reporting "ssh_exchange_identificatio
  7. I've got multiple macs on my local network. All running latest Yosemite and Cybersecurity Pro 6.1.12. Occasionally and randomly, the machines will start blocking SSH communications and logging the 'No usable rule' message upon each attempt. A system reboot resolves the issue until Cybersecurity loses it's mind and starts this blocking ###### again. The firewall is set to 'Auto with exceptions' all interfaces have been flagged as 'Work' and should be using the 'Work' profile. What's interesting is that the first rule in 'Work' is to allow all communications on localnetwork, so something
×
×
  • Create New...