Jump to content

Images are broken after scanning


Recommended Posts

After the installation of EIS a most of pictures in the browser have some artifacts. After refresh (Ctrl+F5) artifacts still here but on the other place.

If I disable EIS everything is ok.
    



 

post-14300-0-90006200-1477938894_thumb.png

Link to comment
Share on other sites

  • Administrators

Never seen anything like that until now. What OS do you use? Does temporarily disabling web access protection or protocol filtering make a difference? Can anybody else reproduce it?

Link to comment
Share on other sites

Never seen anything like that until now. What OS do you use? Does temporarily disabling web access protection or protocol filtering make a difference? Can anybody else reproduce it?

I tested it on both PC (Laptop and Desktop), the same behavior on both machines. Laptop is connected with WiFi, Desktop with ethernet and have Windows 10 x64.

 

After disabling of EIS is everything ok. 

Link to comment
Share on other sites

Never seen anything like that until now. What OS do you use? Does temporarily disabling web access protection or protocol filtering make a difference? Can anybody else reproduce it?

So, I did some tests extra.

Everything what I downloaded are broken. rar/zip files from Download Manager is broken, checksum is wrong...ONLY uninstall of EIS helps, not disabling :(

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...