Jump to content

Mail Security Web Qarantine - no access - worked fine last week


Go to solution Solved by TomTomTom,

Recommended Posts

Hi there,

 

I have trouble with the access to my Mail Secutity Web Quarantine console. If I try to connect from my workstation a 404 File or folder not found error appears.

 

I changed nothing on my SBS2011. If I have a look in the management console on my SBS everything seems to be fine as set months before. F5 pressed, in E-Mail-Quarantine the type is local, and the Webfrontend is still enabled.

 

If I try this on my SBS I get the following error message:

 

If I look for the physical path, the folder does NOT exist. Is there something missconfigured now? If yes why.

 

 

SOLVED - THANKS

post-11787-0-55503900-1477920634_thumb.jpg

Edited by Marcos
Original post restored
Link to comment
Share on other sites

  • Administrators

Please if you find a solution to an issue you've had, do not delete your post but instead post something along the line "Problem solved' and share the solution with others. Sharing the knowledge is important in forums as others may benefit from your findings should they come across the same issue.

Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...