Jump to content

Recommended Posts

Here's the firewall ports and protocols used by Steam: https://support.steampowered.com/kb_article.php?ref=8571-GLVN-8711

 

If you are running behind a proxy server, the problem is not Eset. Read the section in the above link reference on workarounds.

 

I am assuming that you don't have the firewall set to "Interactive" mode? Set to same and begin a Steam session. You should start receiving firewall alerts. As long as they match the ports and protocols noted in the above posted link, select the option to create a firewall rule and allow the activity. Once all the firewall rules have been created, you can switch back to automatic mode.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...