Jump to content

stop eset firewall from blocking my paid vpn


Go to solution Solved by Peter Randziak,

Recommended Posts

hi,

 

i try To connect To a vpn by openvpn over udp:53

 

it does work. But is very slow if eset Firewall is Online.

 

if i Turn Firewall Offline My vpn is Back with full speed.

so it isn't blocked at All. Only parttime this makes openvpn resending packages. and explains slowdown for me

 

eset Firewall Log File shows unexpected Data detected in protocol myip:randomsourceport To vpnip:53

 

i tired disable this blocking by adding vpnip To trusted Zone and created rules for openvpn and remote IP To allow everything To there.

 

also still like To be protected by eset Firewall when using vpn Connection

 

can you help me please howto disable the unexpected protocoll detection of openvpn?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...