Jump to content

ESET Live Grid doesn't work


sdnian
 Share

Recommended Posts

According this web page - hxxp://support.eset.com/kb5552/?viewlocale=en_US, I tried to download hxxp://amtso.security-features-check.com/cloudcar.exe

But EEA does not block this connect. The file could be downloaded. I've checked the ESET Live Grid is enabled. And the firewall doesn't any rule to block

tcp 80 port, udp 53 port. I also do a test to ping ESET Live Grid servers (hxxp://support.eset.com/kb332/#esetlivegrid). It could resolve IP address and get

response. 

 

How to check why ESET Live Grid doesn't work?

 

EEA version is 6.4.2014.2

Link to comment
Share on other sites

Hello Sdnian,

 

do you use any proxy server? If yes, check if it is properly set in the settings.

How is the EEA updated?

 

Regards, P.R.

 

Hi, I've an Apache Proxy Server.. EEA have use this proxy server. I also check the Proxy server. It is fine. And EEA work well, too.

 

I also use Wireshark to capture the packet from another computer (in different network) that the Live Grid work. Then I write a simple code to do post the same data to ESET Live Grid server. To test if could get the right response data.

It's really strange.. I run it in the computer that Live Grid doesn't work. My code could get the right response data. So I wonder it is not networking issue. But as I said, I've checked the Live Grid settings is enabled. So I don't kown what

happened? Why EEA can't detect as a suspicious object when I access that testing URL.

Link to comment
Share on other sites

  • Administrators

Just to make sure - a proxy server can be configured at two places in Endpoint. The first one is in the advanced update setup. Do not configure it here as it would be used only for update but instead navigate to Tools - Proxy server and configure it there. Or is the proxy already configured there properly? Could you try connecting to the Internet directly and see if it makes a difference?

Link to comment
Share on other sites

Just to make sure - a proxy server can be configured at two places in Endpoint. The first one is in the advanced update setup. Do not configure it here as it would be used only for update but instead navigate to Tools - Proxy server and configure it there. Or is the proxy already configured there properly? Could you try connecting to the Internet directly and see if it makes a difference?

 

Here is the settings:

 

post-990-0-81340100-1476947932_thumb.png

 

And my test code could send post data to Live Grid servers through proxy server or direct connect. It is the same result. So I don't think it's a proxy problem.

Link to comment
Share on other sites

Hello,

 

can you please capture the download attempt with a Wireshark, pack it along with a ESET Log Collector output and send me a private message to check?

 

Regards, P.R.

 

PM sent.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...