Jump to content

In the v10, the same errors as in the v9


Recommended Posts

  • ESET Insiders

For what are you letting the program actually test us? It was not in the guy 1 problem really solved, the hip times, the guy Stürtzt just like under the v9 constantly starting and hanging after the system start, just like the hip, what was reported by users, is still synonymous The same error in the v10 as well as the v9, what is the whole Thing? ( German: Für was lasst ihr das Programm eigentlich Testen von uns? Es wurde in der Guy nicht 1 Problem wirklich Gelöst, vom Hip mal ganz zu Schweigen, die Guy Stürtzt genau wie unter der v9 ständig ab und Hängt nach dem System start, genau wie das Hip, was von zich Usern gemeldet wurde, macht auch noch die gleichen Fehler in der v10 wie auch unter der v9, was soll das ganze?)

Link to comment
Share on other sites

  • Administrators

Unfortunately, it's not clear what you mean by "hanging after the system start". Is it happening with default v10 settings? Disabling which of the protection modules make a difference?

PS: You don't need to write in German too. Most of us don't speak German.

Link to comment
Share on other sites

Im German too and can't reproduce what he is talking about. Maybe he is annoyed of the many pop ups by Hips(still Eset's weak point) in any other mode than automatic? But in general i like the gui of version 10.

Link to comment
Share on other sites

When booting Eset Smart Security 10, computer freezes and does not boot.  Same problem as version 9.

I thought Eset would have fixed this problem by now.  I never had an AV that froze a system upon initialization.

Edited by GreyGhost
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...