Jump to content

Unable to Ping after Upgrade to v9 from v8


Recommended Posts

I just upgraded my customer from v8 to v9 (9.0.386) and I lost connectivity to one of my pc's.  I have a four pc network and Eset Smart Security on all four machines.  After the upgrade I was unable to detect pc1 on any of the  other 3 pc's.  However, on PC1, i was able to detect each of the other 3 pc's.  By detect, I am referring to ping and visibility under Network on each pc.  The pc's are interconnected via a Comcast modem/router.   All pc's are wired. 

 

After troubleshooting  a while, I decided to disable the Eset firewall on PC1 and my connectivity was reestablished both in the ability to ping and seeing the pc under Network.

 

I have  two questions.  1. Why did an upgrade cause  this problem and 2. how should I configure Eset to allow pinging and Windows network discovery.   At this time, the firewall is still disabled on pc1. 

 

Thank you.

Link to comment
Share on other sites

I assume this is a Win HomeGroup setup? If so, make sure "Windows HomeGroup" option is enabled in ver. 9 IDS and advanced options section.

Link to comment
Share on other sites

I did check my system and Windows Home Group is enabled.   Under Allowed services, everything is enabled EXCEPT:  Maintain inactive TCP connection, Allow communications for Bridged connections and Allow Metro applications.  Any other ideas?

Link to comment
Share on other sites

  • Administrators

Have you tried installing ESS v9 from scratch? When a network is detected and you mark it as a home/office network, any computers in the network should be able to ping your pc.

Link to comment
Share on other sites

No, I have not reinstalled ESS from scratch.  i will consider that next.  I have 2 networks identified (under Personal Firewall/Known Networks); both are DNS servers and are marked as Public.  However, when I look under Connected Networks from the Network Protection page, only 1 of them is  listed.   Also, I can see my LAN IP address (v6) under Connected Networks/Network adapters, but it does not appear on the Known Networks page.  Is  this an issue?

 

The option to select the network type was set to Automatice (which assigns each connection as Public).  I have changed this to prompt me for new networks.  Seems like an odd default value. 

 

Finally, I validated again that  the firewall is the issue.  I re-enabled the Personal Firewall and was unable to connect to it in Windows.  The  firewall is disabled again and I can connect.

post-13992-0-68854500-1476190080_thumb.jpg

Edited by Joliet_tech
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...