Jump to content

NOD32 v9 Advanced Settings Blank Window

Go to solution Solved by TomFace,

Recommended Posts

Good afternoon!


OS:  Windows 10

NOD32 Ver:  9.0.402.0


When I click on Advanced Settings, it shows the window with the GUI inside of the window, but the content section is blank.


My assumption is that it is trying to contact a server to retrieve settings.  If this is the case, how do I prevent that.


At the minimum, how do I get the Advanced Settings window to display/load correctly?



Link to comment
Share on other sites

  • Solution

Hello Braden. Have you tried a reboot? Or maybe power totally down and then restart. Also have you seen any Error communicating with kernel messages. I had a similar (but slightly different) issue  with ESS sometime back. Here are a couple links you might want to read. Not exactly the same thing, but take a look.




Edited by TomFace
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...