Jump to content

Recommended Posts

I installed ESET Smart Security 6 today on a brand new Dell Inspiron 15 purchased last night. During the installation it said there was a newer version... cool... so I let it download and install it.

 

Promptly upon finishing installation I could not delete any file folders or icons from the desktop. I could not get into Windows Explorer and view any files on the C drive. Opening a command prompt worked, but I couldn't get a directory or change directories to any other location.

 

Rebooted and promptly received a BSOD. Rebooted into Last Known Good and was able to log in but still could not do anything with files and the ESET Smart Security was still there. Windows Installer no longer works so I can't uninstall it. I rebooted into safe mode and tried to run the uninstaller I downloaded from your site and the laptop refused to run anything from the USB stick and I couldn't copy anything from the stick to the desktop.

 

Rebooted again and now the account password no longer works. I'm now locked out of the laptop.

 

What did this sofware do that turned this laptop into a brick? I don't even have any restore DVDs created yet!!!

Link to comment
Share on other sites

Dells always always come with a second partition with restore options. If you dont know how to use it call Dell.

There is no way eset could have caused what your describing, let alone a virus could not even for go the damage your speaking of.

You have a hard drive thats going out or is failing 90% so it was bad from factory or your motherboard is bad 10%. Contact Dell or see a local Tech.

Good Luck!

Edited by Arakasi
Link to comment
Share on other sites

Startup Repair cannot repair this computer automatically

 

Problem Event Name StartupRepariOffline

Signature 01 6.1.7600.16385

Signature 02 6.1.7600.16385

Signature 03 unknown

Signature 04 1

Signature 05 AutoFailover

Signature 06 1

Signature 07 BadDriver

OS Version: 6.1.7601.2.1.0.256.1

Locale ID: 1033

 

Thanks for the heads up on the other partition... found some info and will try it. Going to take the SW back to Micro Center for a refund. Nothing else was being installed at the time of failure.

Link to comment
Share on other sites

  • ESET Moderators

Hello,

The only thing I can think of is some kind of conflict with security software preloaded by Dell onto the computer.

If you would like to give ESET's support a call at +1 (866) 343-3738 they can walk you through examining the system over the phone and getting your ESET Smart Security software running on the new computer.

Regards,

Aryeh Goretsky

Link to comment
Share on other sites

That's probably it... I was locked out of the C: drive for even seeing it... it showed 0 bytes free on the hard drive, wouldn't repair using the Windows tools and had "insufficient disk space" to even do a factory reload of Windows. A Windows 7 boot disc created from my work laptop would run but wouldn't touch the drive... I had "insufficient privileges": to do anything.

 

Figured out the password issue (fat finger) and I checked a few things and MS had a tech article on resetting permissions on the drive from Safe Mode and that wouldn't even work. ESET wouldn't uninstall, Install Shield wouldn't run, I couldn't run the CMD prompt as Administrator, couldn't copy anything to/from the desktop or My Documents... It was hosed.

 

I finally was able to download the manual uninstaller from your web site in Safe Mode with Networking and got it to uninstall after I disabled all the security features manually, but nothing from the MS tech articles on resetting permissions would even work and I still couldn't copy anything or get to the CMD prompt as Administrator. It was locked up tight.

 

Micro Center replaced the laptop and we returned the software.

Link to comment
Share on other sites

Its all indicative of a failed drive or encrypted drive.

I could always be wrong.

Dells usually have Norton or McAfee and i dont think those even paired with eset would cause that.

Case of bad luck :(

Link to comment
Share on other sites

  • ESET Moderators

Hello Channelmaniac,

 

please try to install v.7 Beta instead of v.6 or older, there are various fixes regarding the Anti-theft feature as well.

One of them is preventing from loosing admin permissions on local drives.

 

Please let us know.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...