Jump to content

Unable to whitelist a domain

Recommended Posts

Every time I try to view a New York Times article using Safari, I get the following message:


Safari cannot open the page

Safari cannot open the page "xxxxx". The error is "cannot parse response" (NSURLErrorDomain:-1017)



Where "xxxxx" is the URL of the article.


When I disable "Web access protection" in the Cyber Security Pro settings, the site works. The strange thing is that when I use Chrome, the website still works regardless of whether I disabled web access protection.


So I go to the Web access protection settings and under the URL Lists tab, enter in the website with the following line: "*.xxxxx.com*". The address list is selected as being "URL excluded from scanning". I've tried different variations including "http:www.xxxxx.com*", "*www.xxxxx.com*", "*.xxxxx.*". None of them make any difference. I've also tried checking and unchecking the "Enabled" checkbox beside "List Setup" and it makes no difference.


I've disabled my installed ad blockers and it makes no difference. I'm using "Ghostery" and "Adblock".


I'm currently using Safari 9.1.2 (11601.7.7) and Mac OS X version 10.11.6


Attached are screenshots of my current configuration in Cyber Security Pro and the message I see in Safari.


Am I configuring this incorrectly? If so, what is the proper setup?



Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...