Jump to content

ESET Endpoint Antivirus running 50% CPU usage constantly


Kaiam
 Share

Recommended Posts

Hi

 

I have a machine running Windows XP SP3 with ESET Endpoint Antivirus V5.0.2254.0 installed. (Windows is fully up to date with updates)

 

EKRN.EXE is constantly running at 50% minimum, sometimes up to 90-99%

 

I have uninstalled and re-installed the client 10+ times, ran Malwarebytes etc. several times, ran sfc /scannow several times.

I have uninstalled Mozilla Firefox and Google Chrome.

I have disabled Real-time File protection etc. all to no avail, can anyone please help resolve this issue?

 

I have checked out several entries on this forum but as yet I haven't found one where the issue has been resolved successfully.

Link to comment
Share on other sites

Hi

 

I have a machine running Windows XP SP3 with ESET Endpoint Antivirus V5.0.2254.0 installed. (Windows is fully up to date with updates)

 

EKRN.EXE is constantly running at 50% minimum, sometimes up to 90-99%

 

I have uninstalled and re-installed the client 10+ times, ran Malwarebytes etc. several times, ran sfc /scannow several times.

I have uninstalled Mozilla Firefox and Google Chrome.

I have disabled Real-time File protection etc. all to no avail, can anyone please help resolve this issue?

 

I have checked out several entries on this forum but as yet I haven't found one where the issue has been resolved successfully.

 

Try first upgrade to latest 5.0.2265.0 version.

Link to comment
Share on other sites

  • Administrators

A complete application dump of ekrn.exe would likely reveal the cause. Please use Procdump by Microsoft to create one by running "procdump -ma ekrn". When done, compress it, upload it to a safe location and pm me the download link.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...