Jump to content

Archived

This topic is now archived and is closed to further replies.

50040Leviathan

Online Scanner v2 Crashes before completion

Recommended Posts

Since ESET Online Scanner has been updated to version 2, I have not been able to use it on my PC.

 

Version 1 worked fine.

I ran it once a month to give a 'second opinion' to Comodo suite (installed and active) and MBAM (run manually once a week).

 

Version 2 downloads, installs, starts, downloads virus descriptions, and starts scanning.

(But that's all I know: the scan takes over 5 hours, so I run it overnight and have never seen it at scan completion.)

When I come back to it, there is an incomplete and unresponsive GUI window, sometimes showing one or two lines of text indicating that a threat has been identified.

Clicking on the window generates the Windows pop-up 'EOS_v2 has stopped working'.

 

On Tuesday I stopped the scan early to deal with two or three already identified threats.

This all worked fine, so I restarted it, but the problem (eventually) recurred.

This suggests that the error may be occurring after the scan has completed?

 

Yesterday I decided to search ESET Forums for advice, and found this thread:

https://forum.eset.com/topic/8542-online-scanner-crashes/

 

It recommended downloading Procdump and running this to capture the crash.

I have tried this.

The crash actually occurs when you mouse-click on the unresponsive window.

So, I now have a 384MB Procdump file...

...what now?

 

 

PC is an elderly Dell Dimension E520 running Vista SP2 (32-bit).

Can you help please?

 

Share this post


Link to post
Share on other sites

Hello,

 

can you please pack the dump from crashed On-line-scanner along with output from ESET log collector and send me a private message with a download details to check?

 

Regards, P.R.

Share this post


Link to post
Share on other sites

Hi Peter

Thanks for helping with this. I have uploaded the (zipped) Procdump output to DropBox and sent you a PM with the link.

I have not included any log output, as EOS v2 has never successfully completed a run on my PC.

 

The only logs I can find date back to May and version 1, although there are quarantine files under AppData dating from 9th August -- this must have been the time when I stopped the v2 scan early (see original post).

 

Do let me know where I might look for any other useful information for you.

 

Regards

Share this post


Link to post
Share on other sites

As an ESET reseller and user, I'd like to add my voice to the list of people complaining about this issue with v2. I've run it many times on many different machines and never seen it complete. It's a shame as this used to be a staple tool in my toolkit.

Share this post


Link to post
Share on other sites

Hello,

 

we have a version 2.0.12.4, which successfully completed on a machine of a user, which had previously an issue with it.

If you are interested in trying it, send me and TomasP a private message.

 

If you encounter an issue please send us the required logs so we can have a look at it.

 

Regards, P.R.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...