Jump to content

Archived

This topic is now archived and is closed to further replies.

Slithereen Guard

HIPS rules not getting implemented properly

Recommended Posts

firstly HIPS is set in Smart mode.

additionally i created rules for HIPS to ask for permission if any application want to access files in D: drive. But it did not gets implemented until computer is restarted.

 

I think ESET hips is blocking the upload of image file which is stored in D: drive. Check the pics

 

hxxp://p1.pichost.me/i/79/2038530.jpg

 

 

When i try to disbale HIPS, ESET asks for password. When i enter the password it takes me to HIPS setting instead of disabling the HIPS.

 

 

In HIPS rule setting there should also be "File Read" operation which could be helpful in protecting files from being read by spyware. Check the pics

hxxp://p1.pichost.me/i/79/2038529.jpg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...