Jump to content

Recommended Posts

When I started my computer today, ESS provided me with an error "An error occurred during installation of the epfwlwf driver" which is related to the ESET firewall. It also prompted me that I should restart my computer to finish installing the latest version of the program. So I restarted and now some program modules stopped working completely. If I go to Setup-Network protection I can see that Personal Firewall, Botnet Protection and Network Attack Protection are marked red and non-functional. Banking & Payment protection is also non functional. What happened? What can I do to fix this?

hxxp://puu.sh/qoieh/1696142f68.png

hxxp://puu.sh/qoidV/6aad98460d.png

 

I attached some screenshots

Link to post
Share on other sites

Having the exact same errors, after being prompted to reboot my machine so ESS could install a program executable update.   

 

Just for consistency and fun, I am also seeing the same reboot prompt on my other three ESS PCs.  They have not yet been rebooted.

Link to post
Share on other sites

Having the exact same errors, after being prompted to reboot my machine so ESS could install a program executable update.   

 

Just for consistency and fun, I am also seeing the same reboot prompt on my other three ESS PCs.  They have not yet been rebooted.

Hey man thanks for replying. Glad I am not the only one. I managed to fix the issue (at least temporarily). I simply restarted again and now everything works

I dont know if this will help you but that's what worked for me.

 

PS: Just to verify: did you get the exact epfwlwf driver error?

Edited by nitrousoxide
Link to post
Share on other sites

No I did not see that.... but the UI errors were the same.

 

For what it is worth, I was able to fix my errors by running the Programs and Features uninstaller and having it do a Repair Files refresh.  

 

Back to normal and the firewall IS working; it immediately began prompting me to allow certain network traffic just as I would expect to see.  

Link to post
Share on other sites

Good to know you fixed it.

 

hxxp://puu.sh/qoknj/21058f8693.png

 

I've found this error in the log files. (top entry) Perhaps it could help ESET fix this problem

AMDY if you've got a spare minute try checking the logs - events as well for this error. It could help narrowing down the issue

Edited by nitrousoxide
Link to post
Share on other sites

I am running ver. 8 release .319 on Win 10 and having no issues.

 

Perhaps this is related to ver. 9 only?

Edited by itman
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...