Jump to content

So frustrated with ERA 6


DennisT
 Share

Recommended Posts

I've been messing around with this for several days.  Finally opened a support case but won't hear back on that for another day so -

 

I've (somehow) been able to do push installs in the past.  It's been a while but I do remember how uncooperative it was.  Now it is worse.  Tried it on a new Win 8.1 desktop PC.  The tasks just wouldn't appear on the clients.

After spending a lot of time messing with it I updated the server from 6.1.127 to 6.4.295 (Win 2012 R2 member server).  That helped a bit. but I'm still not able to push a simple install.

Following these instructions:

hxxp://support.eset.com/kb3605/

 

 

I can go to the client details and I see the software install (ESET AV 6) but it is stuck at planned.  Nothing more.

 

I know ESET has put a lot of time into this but it doesn't make sense that I have to spend way too many valuable hours trying to make what should be a simple task happen.  Heck, it would be faster to go out and buy single copies of an AV and manually install them than use this application.  Sorry for the vent, but does ESET even use this?

Link to comment
Share on other sites

  • Administrators

If push install doesn't work, it's mainly due to certain system restrictions / insufficient permissions. We are not aware of any bugs in ERA in this regard.

Push install is not a recommended way of deploying agent. Instead create an Agent Live Installer (a batch file) and deploy it via GPO or logon script for instance. If you run the Agent Live Installer manually on a client, does it install Agent which will start reporting to ERAS automatically?

Link to comment
Share on other sites

I'm trying the agent live installer now. 

 

I view this as a bug in ERA.    If there is a problem with an install then there should be some info indicating what is happening.  I don't expect to get the winning lottery numbers, but at least give a clue as to what is/isn't happening.  A software can be measured by what it can do, but in IT debugging is as, if not more, important.  From what I'm seeing here debugging is zilch.

Link to comment
Share on other sites

  • Administrators

More details about the error should be logged in the server trace log. However, for push installs there are several possible causes listed. We are working on a stand-alone remote deployment tool which should make deployment in problematic cases easier.

Link to comment
Share on other sites

I've searched all of ProgramData\ESET for anything referring to the client.  Nothing found.

 

I was able to get the AV installed on the client by using the Agent Live Installer and a MSI & importing a client config. 

 

For now I'll just chalk up the push install feature in ERA as a nice idea that will need several more releases before it is usable.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...