Jump to content

Archived

This topic is now archived and is closed to further replies.

techsifar

BUG: ESET Cyber Security not compatible with TCPblock

Recommended Posts

I was thinking about purchasing ESET antivirus for my mac. And so to test it out, I downloaded, installed and activated a trial version of Cyber Security successfully.

 

While it worked perfectly initially - updating itself, and showing its icon in the system tray and the dock - when I shut down and started my computer later, it appeared as if Cyber Security did not load on boot. Its icon wasn't there in the system tray nor in the dock. Starting it from 'Launchpad' did not open any window. Right-clicking a folder and selecting 'ESET Cyber Security Scan' did not show any GUI window displaying the status of the scan (in fact, there was no indication if a scan was happening at all). When I checked the running processes in 'Activity Monitor', it showed 'ESET Cyber Security' process name in red colour with the added words '(Not Responding)'.

After some investigation, I found that if I disabled TCPBlock (a firewall) ESET Cyber Security worked perfectly and loaded itself on boot every time. ​As I am quite satisfied with TCPBlock, and just want an anti-virus, I do not wish to uninstall it.

 

Avira Anti-virus works fine with TCPBlock. But if ESET can fix this bug, I would be willing to shift to ESET.

System Info:

​* MAC OS X 10.10.5

​* TCPBlock 4.2 KEXT 4.0.0

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...