Jump to content

Router is setup for port forwarding, ESET refuses to allow the ports open


Recommended Posts

I play Warcraft 3 NOT WoW, I used to be able to host games.  I don't know exactly when I stopped being able to.

 

I have tried adding port range 6111 - 6119, it is telling me it is allowing betwork traffic both In and Out

 

post-1582-0-27913500-1378350808_thumb.jpg

post-1582-0-27913500-1378350808_thumb.jpg

post-1582-0-29472100-1378350862_thumb.jpg

 

I know my router is setup correctly, because the minute I disabled the firewall in ESET I was able to host.  I have run out of ideas.

 

Filtering mode is set to "Automatic mode with Exceptions (User-Definde-Rules)

 

Please help me

post-1582-0-92178500-1378350843_thumb.jpg

Link to comment
Share on other sites

Are you playing on any of the expansions like frozen throne etc ?

You may need to add the executables for those as well, as i only see warcraft 3.exe in your list.

Add Frozen throne .exe as well with the same rules ?

Sound like an idea ?

Link to comment
Share on other sites

Are you playing on any of the expansions like frozen throne etc ?

You may need to add the executables for those as well, as i only see warcraft 3.exe in your list.

Add Frozen throne .exe as well with the same rules ?

Sound like an idea ?

Yes I do play the TFT (The Frozen Throne) I don't actually play Warcraft 3 online

 

Have added TFT.  Have yet to try it out, will let you know if it worked, I know it was working prior version 6 being released, perhaps the new version did something *shrug* :unsure:

post-1582-0-31845500-1378367943_thumb.jpg

Link to comment
Share on other sites

  • ESET Moderators

Hello Fiery,

 

enable logging of all blocked connections as described here and reproduce the problematic situation and adjust firewall settings according to it.

Or you may use learning mode of the firewall in order to create appropriate rules for you.

Link to comment
Share on other sites

Hello Fiery,

 

enable logging of all blocked connections as described here and reproduce the problematic situation and adjust firewall settings according to it.

Or you may use learning mode of the firewall in order to create appropriate rules for you.

 

That could work too !

+1 Peter

Link to comment
Share on other sites

  • Administrators

You can also switch to learning mode, let the firewall create rules automatically and then just review the rules, adjust them or remove those that you don't want to use.

Link to comment
Share on other sites

You can also switch to learning mode, let the firewall create rules automatically and then just review the rules, adjust them or remove those that you don't want to use.

Dumb question, I actually had deleted the rule altogether (Warcraft 3 TFT) and tried it back in Learning Mode, it didnt ask me (ESET) if I wanted to allow or deny the application when I restarted it, should I have rebooted the PC before trying?

Link to comment
Share on other sites

Gday Pete

 

I have tried all modes, just without the reboots, and nothing has changed, I was mainly asking if after I change a mode do I need to reboot

Link to comment
Share on other sites

  • ESET Moderators

Hello Fiery,

 

no the reboot is not needed, the changes are instant.

After the setup of rules is finished do not forget to switch the firewall filtering mode to Automatic mode with exceptions (user-defined rules)

Link to comment
Share on other sites

  • Administrators

Maybe you should remove all custom rules you have created and switch the firewall to learning mode again so that all rules are created from scratch. This way we'll rule out the possibility that a blocking rule was already created when you switched to learning mode for the first time.

Link to comment
Share on other sites

Maybe you should remove all custom rules you have created and switch the firewall to learning mode again so that all rules are created from scratch. This way we'll rule out the possibility that a blocking rule was already created when you switched to learning mode for the first time.

I have tried that already, same result :angry:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...