Jump to content

SSL/TLS filtering possibly causing website blockage and sites layout not showing correctly


Recommended Posts

I just reinstalled windows 10 on a new hard drive and everything was working fine.

But then I started encountering errors browsing a lot of sites

  • microsoft
  • yahoo
  • eset
  • firefox download site
  • chrome download site

In edge, chrome or firefox, I receive the message saying "Your connection is not seure" or the website has an invalid certificate

On some websites it loads but then the images do not show and the page is not rendering correctly.

 

I tried to do an update re-install of windows 10 but the problem still persisted but there were more sites loading correctly now.

 

I then tried experimenting on the setting of ESET smart security.

 

On the list of SSL/TLS filtered applications, if I set the action to firefox to ignore then the page renders correctly. If I set the action back to Auto then I receive the "Your connection is not secure".

 

Once I'm able to load a site during the ignore setting then the site can be reached even when returning the setting to Auto.

 

 

Can you help me out on what I should do because this is very annoying. Is there something wrong with an update. I remember that there was an instance before where in the update basically was throwing an alert on all websites that they were infected.

 

Is it the same issue now?

post-11128-0-97602000-1466197180_thumb.png

post-11128-0-50781200-1466197183_thumb.png

post-11128-0-45260600-1466197184_thumb.png

Link to comment
Share on other sites

Since this is occurring with all browsers, appears that something is possibly wrong with the Eset root CA store certificate.

 

With all browsers closed, open the Eset GUI. Select Setup and then Web and E-mail. Disable SSL protocol scanning. Close the Eset GUI. Reopen the Eset GUI and verify that SSL protocol scanning is disabled. Then re-enable SSL protocol scanning. Close the Eset GUI again. Reopen the Eset GUI and verify that SSL protocol is enabled. Close the Eset GUI.

 

The above steps will result in Eset generating a new root CA store certificate. Now open up a browser and see if the problem is fixed.

Link to comment
Share on other sites

I went back to v8 and everything was fine.

When I saw your remark, I tried reinstalling v9 using the offline installer and I saw a pop-up that I didn't see the first time using the online installer. I forgot to save the screenshot but the offline installer was asking me to close all programs that might insert or affect the installation of the ca root certificate.

 

I closed tried closing all apps on the taskbar and it installed. I'm currently testing it right now but everything looks fine now. Our website is loading now and the layout of the sites I pasted earlier are now loading ok on all browsers.

Link to comment
Share on other sites

I went back to v8 and everything was fine.

Yes. It would be such since SSL protocol scanning is disabled by default in ver. 8.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...