Jump to content

problem with List of blocked addresses


Recommended Posts

Hi

I have Eset Smart  Security 9 and Windows7 operating system .

In  Eset  SetUp/ Internet Protection/Web access protection/URL address management, I have made a  "list of blocked addresses"  which blocks some URL addresses according to some key words which I have put in the list.This was working properly and blocking the corresponding URLs.

 

Recently, when I restart the system, the corresponding URLs don't get blocked, although the "list active" tickmark exists and is selected.

At this time, when I edit the list (for example add or delete a  key- word) and click OK to the message  from Windows7:   "Do you want to allow the following program to make changes to this computer?", the corresponding URLs get blocked until the system is restarted again and the above problem is repeated.

 

But when the system gets logged off first and then shutdown, this problem doesn't happen and the URLs are blocked normally.

 

Once, I reinstalled Eset smart security9  and the problem was solved for 2 days and then the problem appeared again and didn't get solved by reinstalling the Eset smart security 9.

 

I would be happy if you help me please.

Thanks

Link to comment
Share on other sites

  • Administrators

Could you please provide me with an example of such list? What websites did you attempt to open that weren't blocked?

Link to comment
Share on other sites

to Marcos:
Yes off course.

For example I want to block the URLs containing the word chat in their address by inserting *chat* in the list of blocked addresses. It works properly and blocks these URLs.

 

The problem is that in some of (not all of) the times that I shut down or restart the computer (without logging off first), although the list is active, it doesn't actually function, untill I edit the list and click OK to the Windows message "Do you want to allow the following program to make changes to this computer?".

 

But when I first log off and then shut it down, the problem wasn't seen.

 

Thanks for your attention.

Link to comment
Share on other sites

  • Administrators

If you add part of url to block and save it, is it present in the the list of blocked websites even if blocking doesn't work after a shutdown or restart?

Link to comment
Share on other sites

to Marcos:

 

Yes the list exists and contains the key words and also the "tick mark" exists above the list notifying that the list is active, but in the cases that I explained above, the corresponding URLs aren't blocked although the list and its active tick mark exist.

 

 Thanks

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...