Jump to content

Activation error ACT.33 unable to activate on windows 10 after reinstall


Recommended Posts


i got an error act.33 unable to activate with my valid key. i purchase another key since mine was terminating soon and i get same error.

i have windows 10.... i tried uninstalling and re installing, cleaning eset files and folders and services.but no succes after either.




Link to post
Share on other sites

Hello everyone,


getting the same error also on a Windows 10 machine. Reinstalling did not help.


How can we get the problem solved?


Thanks in advance.


//EDIT: I just tried the activation today again without changing anything and it worked. I don't know why it's now working.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
  • ESET Moderators

I've asked tech support about this and will reply with what they say. The "ACT.##" errors are activation errors (obviously) and we are documenting these in the following ESET Knowledgebase article:


I received an activation error while installing my ESET product—what does it mean?


I will update that KB article with relevant info as it's available. 


[also see related thread https://forum.eset.com/topic/8928-errorr-act-33-during-the-activation-program/]

Link to post
Share on other sites
  • 2 months later...


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...