Jump to content

Recommended Posts

Hi,

 

I cannot seem to disable anti-theft from within ESET Smart Security after removing the device from the My Eset web page. I keep getting "Invalid login parameters" and I'm dead sure that I'm entering the correct login details. This is even after resetting my password. 

 

I'm a trial user and this is an extremely poor first impression of the product. Someone please assist? That enormous yellow popup is very, VERY annoying.

 

Regards,

 

Sloth

Link to comment
Share on other sites

Can confirm that something wrong with Anti Theft module on version 9. Looks like ESET forced users to use this module even if user don't need this product feature. Not very smart decision for ESET Smart 9

 

After installation Anti Theft module pop up by default and demand about connect device. I can't disable this module during installation because there is no more Skip button in interface but can't remove yellow info message in main ESET gui interface about wrong device. Yes, Anti Theft not suitable for desktop.

 

And since ESET Smart Security 9 can't configure Anti Theft module, ESET Smart Security Firewall not launched at all. Even after reboot. I don't have this issue with version 8.

Edited by carradar
Link to comment
Share on other sites

I read the above comments. The comment from ESET staff 'metaller' was not helpfull at all since AT did NOT disable itself on its own. Then I started poking around in my Smart Security panel and discovered the under Setup > Security Tools there are three switches for turning on/off three features, one of which is Anti Theft. I was able to turn it off - no problem. THEN I noticed that answer had been supplied by ken1943 above :)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...