Jump to content

KMPlayer full screen mode makes ESET icon yellow!


Go to solution Solved by CB530,

Recommended Posts

KMPlayer 3.6.0.78 in full screen mode makes ESET Smart Security 6.0.316.0 icon yellow! It is behind the KMPlayer screen but it can be seen for a sec when you Minimize or Exit. It seems it makes ESET stop working!

 

 

 

System Information
------------------
Time of this report: 8/29/2013, 17:16:21
       Machine name: 1-PC
   Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130708-1532)
           Language: English (Regional Setting: English)
System Manufacturer: MICRO-STAR INTERNATIONAL CO.,LTD
       System Model: MS-7388
               BIOS: Default System BIOS
          Processor: AMD Athlon II X4 635 Processor (4 CPUs), ~2.9GHz
             Memory: 2048MB RAM
Available OS Memory: 2048MB RAM
          Page File: 1745MB used, 2348MB available
        Windows Dir: C:\Windows
    DirectX Version: DirectX 11
DX Setup Parameters: Not found
   User DPI Setting: 120 DPI (125 percent)
 System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
     DxDiag Version: 6.01.7601.17514 32bit Unicode
 

Link to comment
Share on other sites

  • ESET Staff
  • Solution

Hi Mostafa,

 

Arakasi is correct, what you're seeing is Gamer mode switching on due to the fact that you're running a full-screen application. To learn more about what exactly Gamer Mode does, read this article. Basically, it is a feature designed to keep ESET from intruding if you're using an application that needs your full attention. You can change your settings such that Gamer mode will not engage automatically. For instructions to do so, take a look at this article.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...