Jump to content

Archived

This topic is now archived and is closed to further replies.

xxJackxx

Home network protection

Recommended Posts

I was running EIS 10 for a few days and was really enjoying it, but when I took my laptop to work I got constantly bombarded with popups that a new machine had joined the network. At home yes, this is an excellent feature. At work with multiple people with various schedules and software developers running VMs that they are constantly booting and shutting down for testing purposes, this gets annoying fast. I looked for a way to disable the messages but did not see one. I have since reverted to my licensed copy of ESS9 and maybe that is best anyway, but I would like to know if there is a setting to disable the notification for that. If not, I would like to suggest adding it. What I would really like to see... add the option to disable it per network, so I can have it on at home and off at work. I fully expect that someone will post that it is called "Home" Network Protection for a reason, but it is my personal laptop and I am not looking for a business solution for it, maybe. :D

Share this post


Link to post
Share on other sites

I haven't tried ver. 10 yet. However, wouldn't just switching to Public Network setting at work solve your problems?

Share this post


Link to post
Share on other sites

Possibly... I may give that a try but if it stops me from accessing network shares it may be a deal breaker.

Share this post


Link to post
Share on other sites

thanks for feedback : the feature was not intended for office use - it should actually be restricted when user selects other then private network. What network setting did you set?

Share this post


Link to post
Share on other sites

Windows was set for private network. I did not change anything in the EIS settings so those were whatever the defaults were.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...