Jump to content

I *think* ESS is slowing file copying down

Go to solution Solved by Octopuss,

Recommended Posts

I have replaced a disk in my father in law's notebook with a SSD and reinstalled the system. As far as I am aware, everything is set up correctly.

When I started copying data back from the NAS, I immediatelly noticed speeds around 10MB/s no matter what type of data was being copied. Puzzled, I ran a benchmark, and sure enough, the results were in the 400-500MB/s range.


The notebook has a licence for ESS 9. I am starting to think something in it is causing this horrible slowdown, but I have no idea what it might be. My own computer runs ESS 8 and it never interfered with anything in any way.

Does anyone have any idea what to look at?

Link to comment
Share on other sites

  • Administrators

What kind of files did you copy? Were they mainly exe/dll or data files? Does disabling Advanced heuristics for newly created files and leaving it enabled on file execution in the advanced real-time protection setup make a difference?

Link to comment
Share on other sites

  • Solution

All sorts of files. Small files, but there was a 10GB one too. It just never went above 11MB/s.

I tried disabling protection from the taskbar icon (which I believe temporarily disables everything) and it made no difference.


edit: False alarm. It seems like the cabling for the socket the notebook is connected in is damaged, resulting in 100mbit link speed :(

Edited by Octopuss
Link to comment
Share on other sites

How did you install the OS ? If from the restore, the ssd would not be set up properly. A clean install would have have done the

job ok. Also does the sata versions match I, II, III ?

Edited by ken1943
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...