Jump to content

Disable Security warning


Go to solution Solved by Marcos,

Recommended Posts

Hello,

 

I would like disable the email protection from the eset smart security solution. I did so, tried to disable the notifications it shows on the main screen under "Security alert" but I wasn't able to do so.

 

How do I make ESET smart security NOT display this warning? (without enabling the email protection)

 

post-12064-0-51058500-1461664357_thumb.png

 

 

I tried unchecking the following options but it still shows as a "Security warning"

 

post-12064-0-21149400-1461664354_thumb.png

 

 

Thank you

 

Lara

post-12064-0-21149400-1461664354_thumb.png

post-12064-0-51058500-1461664357_thumb.png

Link to comment
Share on other sites

  • Administrators

First of all, why would you like to disable email protection? Even if you don't receive / read email on the computer at all, disabling it would have absolutely no effect neither on performance nor memory consumption.

Link to comment
Share on other sites

Hello,

 

I would like to disable it due to the fact that once every 3 restarts the email client does not open due to loading the ESET add-in. It gets stuck at "Loading add-ins .. ESET" and even though I spent more than 10 minutes waiting for it to open it never gets past that point. When that happens trying to open the eset gui from the system tray is also impossible. I press the icon and nothing happens.

I have to restart my computer to be able to open Outlook 2016 with my work email. Also the email I received is already scanned and has passed numerous security filters before it gets to my inbox. I never had this issue when I was using a different product than ESET although there was an outlook add-in for that as well. Seems to be a problem with the new ESET Smart Security I installed last week when doing a fresh windows 10 install.

 

Thank you

Link to comment
Share on other sites

  • Administrators
  • Solution

I'd suggest troubleshooting the issue with Customer care as it's important to have email protection enabled. Otherwise it could happen that malware will make it to your inbox.

To get rid of the alert, disable integration with your email client but leave it enabled for the others.

Link to comment
Share on other sites

  • 1 month later...

I actually encountered the same issue. I disabled filtering for the email clients listed - Microsoft Outlook, Outlook Express, Windows Mail and Windows Live Mail - because I don't have or don't use any of them. (I use Thunderbird, and occasionally, GMail).

Then I was getting that scary alert in the image you posted. In the end, I re-enabled this feature, but ESET should know that I don't have these clients installed and have automatically disabled these option.

Link to comment
Share on other sites

  • Administrators

I actually encountered the same issue. I disabled filtering for the email clients listed - Microsoft Outlook, Outlook Express, Windows Mail and Windows Live Mail - because I don't have or don't use any of them. (I use Thunderbird, and occasionally, GMail).

Then I was getting that scary alert in the image you posted. In the end, I re-enabled this feature, but ESET should know that I don't have these clients installed and have automatically disabled these option.

 

If you don't use any of the supported email clients, simply leave all the options enabled. Disabling them would have absolutely no effect on system resources or performance.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...