Jump to content

NOD32 Antivirus Keeps having non-functioning protection?


Go to solution Solved by Evan,

Recommended Posts

Hi there,


I appear to be having some issues with my Antivirus software and although everything worked fine on my previous laptop that had Windows 7, this new laptop, which has Windows 10, can't seem to have functioning protection at all.


As you can see from the three images below, it says basically everything is not functioning and that a reinstall is needed. Unfortunately, reinstalling, repairing, downloading from two different web browsers, and trying to set everything back to default has resulted in the same non-function notifications. I have windows defender turned off entirely as well as restarted my computer after each uninstall. It seems nothing I am doing fixes this and it's basically like saying I paid for a product that does not work. I've also had a notification saying that the "User rule file contains no data".


Apologies if I haven't found the exact same same issues elsewhere posted and just made some kind of duplicate, but I couldn't find anyone else having this exact issues, only similar ones.


Any help on the matter would be greatly appreciated and if any more information is needed, please let me know so this can get this sorted out.




https://i.imgur.com/VsmUsRT.jpg


hxxp://i.imgur.com/YXcPvwJ.png

 

 

hxxp://i.imgur.com/PrDCh6y.png

 

hxxp://i.imgur.com/vpKJeeZ.png

 

(The last two images above are after doing a repair, it goes back to just two errors, but when clicking on the non-function parts, it says everything is enabled but nothing appears to be working.)

 

Also, sorry for lack of image in the text, I don't know the BBCodes used here.

 

I am on Version 9.0.375.0

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...