Jump to content

web protocol filter cause problems


tbsky
 Share

Go to solution Solved by Marcos,

Recommended Posts

hi:

   I am using endpoint antivirus 6.3.2016.1. when I access some web page of our internal website and try to upload data, the upload process failed silently.  for now, I met only one specific page that will fail. disable antivirus won't help. exclude the internal ip address for filter did help.

 

  but since there will be some http process failed silently, I am now worried about enable protocol filter. is this kind a bug or it's something like virus false-alarm so it will happen sometime somewhere?

 

  thanks for help!!

Link to comment
Share on other sites

  • Administrators
  • Solution

Does switching to pre-release update servers in the advanced update setup make a difference?

Link to comment
Share on other sites

Does switching to pre-release update servers in the advanced update setup make a difference?

 

hi:

   today I re-test the same web page. and endpoint didn't bother me this time. so the virus db update did fix the problem. may I ask is it a fixed bug or some kind of false alarm?  since endpoint didn't give me any warning, if it is a false alarm I m worried it will happen again in the future, and it is hard to discover what's wrong.

 

  thanks for your kindly help!!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...