Jump to content

The threat protection module of v9 is unstable.


nemeo
 Share

Recommended Posts

Hello,

 

I leave my computer on for very long periods fo time (sometimes 30 h. straight) and I noticed that the threat protection module of v9 is unstable. It doesn’t fail everyday, but it fails at least once a week and in an unpredictable manner. I have to restart the computer to turn it back on. At first I thought it was because of windows 10 not being mature enough but the problem also happened when I switched back to windows 7.

 

I tried both the internet suite (english v9) and the standalone antivirus (english v9) and the threat protection module failed at some point with both products. Eset is the only security product I use and the first thing I install when I format my hard drives. I use steam, battle.net, chrome, libreoffice, qbitorrent, 7zip, mpc-hc... I can't think of any program or service that could conflict with your products. I'm afraid I can’t help you troubleshoot the issue because I uninstalled it. I just can't keep an unreliable antivirus. But I hope you will seriously investigate the issue because I don't fully trust MSE either.

 

Furthermore, I think you should speed up the work on the french localization. I remember that one early build of v9 was buggy as hell and people with the french version had to deal with it for month while the english version got fixed in a matter of days/weeks. That's just not acceptable for a security product.

 

I have been a big supporter of your antivirus for the past 10 years but I don’t think I will be recommending Eset to my friends anymore until those issues are dealt with.

 

Thanks for your time and sorry for the rant. Please let me know if the issue is known and being worked on. Also, let me know if you have an ETA on the fix so that I can reinstall Nod32. Have a nice day.

Link to comment
Share on other sites

I refer to the computer protection system. Eset was flashing red, telling me that real time protection was offline and that my computer was no longer safe because a service (or was it a module ? I can't remember the exact words) had stopped. Each time I tried to turn the computer protection off and on again but it never worked. I had to reboot to get back to normal protection.

 

I use chrome with ublock origin and don't visit shady websites. I don't download executables from emails, I only download them from their official sources and java is not installed.

Edited by nemeo
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...