Jump to content

Not able to access forum site


21jags
 Share

Recommended Posts

Hi all,

 

I'm not able to access the forum.eset.com from different location with same ISP service provider. Error show you don't have permission.

Link to comment
Share on other sites

  • Most Valued Members

I'm unable to access the forum using our country's biggest Telco on mobile devices, same error, seems like our IP range been blacklisted?  :huh: Perhaps your ISP @21jags also has an IP range blacklisted on the forums?

Link to comment
Share on other sites

I don't think  blacklist is the issue,because with the new connection also i'm facing the same issue.

Edited by 21jags
Link to comment
Share on other sites

Post a screenshot of the error.

 

I have no error to report about, but once again the forum is extremely sluggish!

Link to comment
Share on other sites

  • Most Valued Members

The same message appears for what I explained earlier, and I mentioned a possible blacklist as the message says "You are not allowed to visit this community." even though there is no account signed in. I cannot use the forums on my mobile, as the IP range used shows this error.

 

post-3006-0-49803200-1461053474_thumb.jpg

Edited by planet
Link to comment
Share on other sites

Ok i will check for blacklist.

 

But question arose because i have checked the login from different location with 2-3 new connection. 

 

Dear planet

 

i'm having same ISP at different location but somewhere it's give access and somewhere not. 

Edited by 21jags
Link to comment
Share on other sites

  • 2 weeks later...
  • Most Valued Members

Sorry 21jags, I meant that ESET or IP.Board are using a blacklist and they may possibly have those IP's in it. Still unable to access the forums on the mobile network here.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...